Recent content by CarWashGuy316

  1. C

    IDX MA800

    Lol I think I’ll do that
  2. C

    IDX MA800

    Ive checked the error codes online, according to this there is no error code that corresponds with what mine is doing. I went to reprogram this, it was working before hand, now its giving me trouble. In my 0 position after setting up a new token, it just flashes red and green, pretty fast...
  3. C

    Guy says 1000psi stripped his paint

    Thanks for reply. That’s exactly what I did. Told him if he wants to pony up then that’s fine
  4. C

    Guy says 1000psi stripped his paint

    Yeah yeah manual self serve bay. 92 BMW is the vehicle. I tried my best to explain to him there’s no way 1000psi is peeling good bonded paint. He was nice but very adamant I pay for it. I told him I can’t pay for something I’m not responsible for. definitely gonna increase my signage. I...
  5. C

    Guy says 1000psi stripped his paint

    Unfortunately I have no video of him washing unfortunately
  6. C

    Guy says 1000psi stripped his paint

    Guy calls me tells me his paint was stripped by my cat 430.... max psi 1000. says he’s gonna sue me if I don’t pay. 90% chance hes Full of shit but he sounded like he really believed it was My fault. Anywho... should I pay for it? From my understanding no way paint bonded correctly would strip...
  7. C

    Timer shutting off at 1 min

    Yeah I worded poorly in initial post. Apologies. I’m headed up there now gonna check that out.
  8. C

    Timer shutting off at 1 min

    My issue is this occasionally occurs. It’s not happening every single time. It runs normal for a while then doesn’t. When it does not work properly it stops at 1 minute
  9. C

    Timer shutting off at 1 min

    I thought it was maybe my gin San timer in the room causing the error but I put a new one on and nothing thought maybe it was shorting when the 30 second alarm was going on but not that either I presume it’s the timer in the bay itself? Any trouble shooting ideas for a newbie
  10. C

    My new kip manifolds/solenoids are leaking

    Working on them last week maybe I knocked some rust loose or something ima just gonna take em apart and see what’s going on
  11. C

    My new kip manifolds/solenoids are leaking

    I do but something must be sneaking through.
  12. C

    My new kip manifolds/solenoids are leaking

    I replaced the old ones for this exact same reason. They were leaking/not opening sometimes. when I put the brand new manifold In they worked again for about 2 weeks and now leaking again
  13. C

    My new kip manifolds/solenoids are leaking

    Wondering what is causing this. I put in brand new 4 block and 3 block manifolds with the new solenoids for my foam brush. All brand new one bay is still leaking. I presume the solenoid is not closing completely? Slow-ish leak. maybe too much pressure? I’m not sure why brand new one would not...
  14. C

    Pump Racks/ stands

    Cat pumps are what I’m using
  15. C

    Pump Racks/ stands

    My set up was designed in 1963. I have the new pumps and motors but can’t find anywhere to buy the stands alone without the pumps etc etc. Specifically looking for a 3 long 2 high stand option. I have seen a few online in pictures. Would save me a lot of room stacking my 6.
Top