What's new

Low Pressure Issues Continued

vguard296

New member
Joined
Jul 29, 2022
Messages
6
Reaction score
0
Points
1
Location
Maryland
Continuing on the front of bringing another wash back to life.

Having an issue with presoak and tire cleaner in 2/4 bays. Both on same side. They are low pressure but come out of the gun right now. Blew out the lines, cleaned the check valves, solenoids seem to be working, rotary is wired correctly and is engaging the solenoid in the ceiling and on the rack. Traced the fluid lines and it seems to stop right at the ceiling maybe 6 feet above the rack, so product isnt drawing, but air makes it through just fine. Partner and I are out of ideas of what else is left to check.

Other side of the building works great.
 

Martins

Active member
Joined
Oct 10, 2020
Messages
133
Reaction score
81
Points
28
Continuing on the front of bringing another wash back to life.

Having an issue with presoak and tire cleaner in 2/4 bays. Both on same side. They are low pressure but come out of the gun right now. Blew out the lines, cleaned the check valves, solenoids seem to be working, rotary is wired correctly and is engaging the solenoid in the ceiling and on the rack. Traced the fluid lines and it seems to stop right at the ceiling maybe 6 feet above the rack, so product isnt drawing, but air makes it through just fine. Partner and I are out of ideas of what else is left to check.

Other side of the building works great.
Are they two separate systems or tied together? same solenoid or separate? may be a wiring issue on the bays at the sel. if they are daisy chained check the wiring as it may be having intermitted connection. cause it to close or not open enough. (i chased this issue for a month) try that and go from there. i ended up replacing my whole sel block and wiring (solved my issue) as mine was tied into an old IBA.
 
Etowah
Top