What's new

Futura Fail

Bigmatthew86

Active member
Joined
Apr 27, 2022
Messages
142
Reaction score
35
Points
28
I did quickly do that & looked in the junction box on the wash. I’ll do it a little more methodically when I’m there tomorrow.
 

Bigmatthew86

Active member
Joined
Apr 27, 2022
Messages
142
Reaction score
35
Points
28
So it’s been several months, I had pretty much given up on the SSA. I was giving it a good once over a few weeks ago & discovered a wire that had rubbed through & seem to be grounding out but not consistently. I addressed that issue & replaced the leaking drive motors. That seemed to take care of my problem. I’m waiting on new air cylinders for the tilt to come in as well as some signage. I changed out the old fluorescent light in the bay to a new led wall pack. Also adjusted the belts on the cat pump that would squeal after they warmed up. I’m hoping it’s finally going to wash a few cars.
 

Bricks

Active member
Joined
Feb 27, 2021
Messages
431
Reaction score
73
Points
28
So it’s been several months, I had pretty much given up on the SSA. I was giving it a good once over a few weeks ago & discovered a wire that had rubbed through & seem to be grounding out but not consistently. I addressed that issue & replaced the leaking drive motors. That seemed to take care of my problem. I’m waiting on new air cylinders for the tilt to come in as well as some signage. I changed out the old fluorescent light in the bay to a new led wall pack. Also adjusted the belts on the cat pump that would squeal after they warmed up. I’m hoping it’s finally going to wash a few cars.
Great! Can’t wait to hear how it goes. I suggest you take never seize and work it into all of the tie rod ends. I used to spray expensive lithium grease on mine every few days until I discovered the anti seize fix. Use the brush to work it down in and twist the tie rods back and forth. This will save you a lot of annoying squeaking. Lasts for weeks at a time on my SSA.
 

Bigmatthew86

Active member
Joined
Apr 27, 2022
Messages
142
Reaction score
35
Points
28
I finally got it open. Washed it’s 1st car today in I’m not sure how many years (thinking around 8). It’s ancient & not flashy but it was nice to see it run. Still have a few more bugs to work out & need to paint inside the bay but wanted it to run for a week or 2 before I put anymore money in it.
 

Attachments

Keno

Well-known member
Joined
May 30, 2022
Messages
597
Reaction score
317
Points
63
Awesome news! we recently got a mark vii running after who knows how long it was sitting, and had many weeks of new bugs pop up with use to iron out. We ran free washes for about a week, and 1/2 off washes for 4 weeks to work out as many issues as we could and get people used to using it again. Great news for you!
 
Top