Recent content by Jerry33

  1. J

    Cat 310 lost pressure

    Sorry for the delay. I can't explain what happened but swapping the pump (both came from a wash that I closed about 5 years ago so pumps were stored for a long time) corrected the problem. Just guessing it is the low pressure seals as was suggested. I have not pulled the head from the removed...
  2. J

    Bad Cryptopay swipers

    I've had that same problem with timers before I had cryptopay. drop in required number of quarters or more for more time and all were counted but as soon as the timer started, it shut down. Bad timer. Seems like the same thing could happen as swiper send the number of signals to the timer...
  3. J

    Cryptopay forcing switch

    Very same problem in my second month with Crypto and Worldpay and I asked for help on another thread about how to get a monthly statement. Getting help from a live person on WP's help line is a nightmare. Half a dozen phone calls and all with "english as second or third language" and I could...
  4. J

    Has anyone ever regretted Cryptopay

    I'm in my second month with Crypto and Worldpay and everything seems to be working ok. However, I cannot figure out how to get my first monthly statement. I've watched videos and read all their help stuff. I can get to the home page and lots of info from the choices on left side of he screen...
  5. J

    Cat 310 lost pressure

    MEP001 and Randy were right on. Swapped the pump and bingo. Everything normal. Haven't pulled the head on the malfunctioning one, but logic now says it it is the seals. Thanks guys.
  6. J

    Cat 310 lost pressure

    No, I have not and that is a possibility. Thanks.
  7. J

    Cat 310 lost pressure

    Seems unlikely since it runs ok on rinse and not on soap and wax.
  8. J

    Cat 310 lost pressure

    Thanks. I will do that in the morning. Worked all day on it.
  9. J

    Cat 310 lost pressure

    Thanks. I did that. Hose is now disconnected and temp hose connected.
  10. J

    Cat 310 lost pressure

    And that is not happening. Pump runs smoothly when I change the functions
  11. J

    Cat 310 lost pressure

    thanks. I disconnected the hosed and blew them out, at least back into the tank so they are open
  12. J

    Cat 310 lost pressure

    thanks. changed both the tip and the regulator and I don't have spot free but I've replaced and bypass or pinched off (like the weep) all check valves and removed the hose to the bay and put on a short temp hose. I admit that I didn't put a tip on the temp hose and will do that tomorrow to see...
  13. J

    Cat 310 lost pressure

    Head scratcher; over 30 years experience but never had a problem like this. One cat 310 lost pressure to a Self Service bay so began the troubleshooting. The pump ran smoothly but would not build pressure both cold and hot were about 300 psi; low pressure was fine so no blockage in the bay...
  14. J

    Changing the time on Fragramatic Vac

    Thanks, OurTown. I did that at recommendation of Crypto Help but it didn't not make any difference. FragroVac is set for 80 seconds per coin. I initially didn't know and set Crypto to 47 seconds. Then changed to 80 later. Made no difference at the vac. Actually not a problem unless someone...
  15. J

    Changing the time on Fragramatic Vac

    Yes, they are the really big timers and provide different times for vac and for shampoo. Obviously rugged since I purchased the vac in 2000 and the timer is still going. I changed the light plug-ins and it looks like new. Got the Cryptopay in and it is working but strangely, it stays active...
Top