What's new

Sub-forum's purpose...

JacksonV

Administrator
Staff member
Joined
Nov 14, 2012
Messages
99
Reaction score
1
Points
8
Location
TN
This section is for fixes for equipment break downs (the more unique and creative, the better). Many have come up with different ways and workarounds that never made it on the forum because no one asked. Please state the problem, the brand of equipment, and what it took to fix and prevent the problem in the future.

Keep general troubleshooting in its appropriate sub-forum as usual. Thanks.
 
Last edited:

MEP001

Well-known member
Joined
Aug 30, 2007
Messages
12,000
Reaction score
507
Points
113
Location
Texas
Can we relay other people's fixes too, like the owner who called me because his foam brush wasn't working, and when I got there the clean-up guy who spoke almost no English showed me how he whacked the crap out of the Flojet pump with a pipe wrench to make it start pumping?
 

soapy

Senior Member
Joined
Sep 1, 2007
Messages
2,350
Reaction score
222
Points
63
Location
Rocky Mountains
This problem happened to me the other day and it is only the 2nd time in 25 years that I experienced this. Ryko SS pump stand using wanner pumps and Baldor 5 HP motors. Problem could happen to any motor though. When we turned the rotary dial to HP soap or rinse the timer would start acting up and resetting itself and we would get no HP. I figured a 24 volt draw on the system somewhere and checked the solenoids that would open when selected but found no problem found. It ended up being the 24 volt coil that closes the high voltage contactor for the Baldor motor. I have had many burnt contactors on the high voltage side but almost never a bad 24 volt coil for the contactor. Luckily I had a spare from a retired wash. The timer had been flickering a little for a few years but now it stays bright at all times. Coil was probably going bad for years.
 
Top