What's new

Rowe 1400 to Capital Vending Talos Conversion Problem

jlashe

New member
Joined
May 14, 2024
Messages
3
Reaction score
0
Points
1
Hello,
I recently installed the capital vending talos conversion for the Rowe 1400. I followed all of the instructions, but it will not pay out any quarters. The validator accepts $1, $5, $10, and $20 bills, but it does not pay out for any of them. On the control board there are no errors. When accepting $1, nothing changes on the control board. When accepting $5, the control board shows the message "50 pay 0". My 1400 has a left and right hopper that are programmed to dispense 10 quarters on each side for $5 and 2 quarters on each side for $1. When I test the hoppers using the test buttons, everything dispenses correctly, but nothing dispenses when bills are accepted. I am at a complete loss at this point, so any help would be greatly appreciated. I emailed capital vending, but have not heard anything back from them yet. Thank you!
 

Randy

Well-known member
Joined
Sep 5, 2007
Messages
5,740
Reaction score
2,050
Points
113
Hello,
I recently installed the capital vending talos conversion for the Rowe 1400. I followed all of the instructions, but it will not pay out any quarters. The validator accepts $1, $5, $10, and $20 bills, but it does not pay out for any of them. On the control board there are no errors. When accepting $1, nothing changes on the control board. When accepting $5, the control board shows the message "50 pay 0". My 1400 has a left and right hopper that are programmed to dispense 10 quarters on each side for $5 and 2 quarters on each side for $1. When I test the hoppers using the test buttons, everything dispenses correctly, but nothing dispenses when bills are accepted. I am at a complete loss at this point, so any help would be greatly appreciated. I emailed capital vending, but have not heard anything back from them yet. Thank you!
The first people I'd call is Capital vending. I hate to tell you this the Standard conversion kit is a much better system.
 

Randy

Well-known member
Joined
Sep 5, 2007
Messages
5,740
Reaction score
2,050
Points
113
Hello,
I recently installed the capital vending talos conversion for the Rowe 1400. I followed all of the instructions, but it will not pay out any quarters. The validator accepts $1, $5, $10, and $20 bills, but it does not pay out for any of them. On the control board there are no errors. When accepting $1, nothing changes on the control board. When accepting $5, the control board shows the message "50 pay 0". My 1400 has a left and right hopper that are programmed to dispense 10 quarters on each side for $5 and 2 quarters on each side for $1. When I test the hoppers using the test buttons, everything dispenses correctly, but nothing dispenses when bills are accepted. I am at a complete loss at this point, so any help would be greatly appreciated. I emailed capital vending, but have not heard anything back from them yet. Thank you!
Well did you figure out your problem?
 

jlashe

New member
Joined
May 14, 2024
Messages
3
Reaction score
0
Points
1
No, still an ongoing process trying different things with their guidance. Currently we are trying to figure out if the talos validator is the problem, but I don't have another 120V validator to try to exchange. I will update if it gets resolved. Just a slow process.
 
Top