What's new

Cryptopay swiper survey please!!!!

daynightsigns

New member
Joined
Jun 5, 2020
Messages
9
Reaction score
1
Points
1
I seem to have an extremely lot of "BAD SWIPE" or "TRY SWIPE AGAIN" with all types of customers debit and CCards. I want to know if its just mine, or does anyone else have a problem with the Cryptopay Swipers? Anyone else have issues????
 

GoBuckeyes

Self-Serve and Automatics
Joined
Aug 30, 2007
Messages
657
Reaction score
41
Points
28
Location
Cleveland
I only have a total of 8 cryptopay swipers. Two have been in service a couple of years and the rest have just been added within the last 6 months. I would say so far they seem to accept cards on the first swipe. As a comparison, they seem to read better than the etowah valley swipes I had but those swipers had some years on them.
 

sparkey

Active member
Joined
May 22, 2010
Messages
755
Reaction score
56
Points
28
Location
Ohio
I just installed one on my second ACW 2 weeks ago. The bad swipes are terrible. I constantly see customers swiping 3 or 4 times before it will read. I don't remember my first one being that way. I just purchased the tap unit because it is getting so bad. My other issue is the swiper slot is so tight I had a customer with a new card that wouldn't even swipe because the card was to thick. I wonder if they have a bad batch in the field.
 

APW

Active member
Joined
Jun 9, 2013
Messages
634
Reaction score
75
Points
28
Location
South
All my sites have the same problem and I see a lot of people drive off because of it. But.. There are no better alternatives so I stick with cryptopay.
 

Starrwash

Member
Joined
Nov 24, 2018
Messages
67
Reaction score
17
Points
8
Location
Zumbrota Minnesota
I have the same problem. Using for the past 3 years. Also have changed all swipers about every two years due to failures. But consider it the price to do business. Did just put tap on iba, seems to work good so far
 

OurTown

Well-known member
Joined
Nov 8, 2017
Messages
1,939
Reaction score
284
Points
83
Location
Dayton, Ohio
I have the same problem. Using for the past 3 years. Also have changed all swipers about every two years due to failures. But consider it the price to do business. Did just put tap on iba, seems to work good so far


What type of failures?
 

Starrwash

Member
Joined
Nov 24, 2018
Messages
67
Reaction score
17
Points
8
Location
Zumbrota Minnesota
Buttons not functioning to stop timer or getting stuck pressed in. Also the 10 or more swipes required to accept card.
 

daynightsigns

New member
Joined
Jun 5, 2020
Messages
9
Reaction score
1
Points
1
I just installed one on my second ACW 2 weeks ago. The bad swipes are terrible. I constantly see customers swiping 3 or 4 times before it will read. I don't remember my first one being that way. I just purchased the tap unit because it is getting so bad. My other issue is the swiper slot is so tight I had a customer with a new card that wouldn't even swipe because the card was to thick. I wonder if they have a bad batch in the field.
So you installed a new swiper two weeks ago and are already having issues?
 

sparkey

Active member
Joined
May 22, 2010
Messages
755
Reaction score
56
Points
28
Location
Ohio
So you installed a new swiper two weeks ago and are already having issues?
Yes, I have had trouble with scans since the day I installed it. I have called them a couple times and all they tell me is it sounds like it is dirty. I have cleaned it multipal times, but how dirty can it be when it was just installed. I just sent them and email demanding it be fixed or replaced. We will see what happens.
 

daynightsigns

New member
Joined
Jun 5, 2020
Messages
9
Reaction score
1
Points
1
Yes, I have had trouble with scans since the day I installed it. I have called them a couple times and all they tell me is it sounds like it is dirty. I have cleaned it multipal times, but how dirty can it be when it was just installed. I just sent them and email demanding it be fixed or replaced. We will see what happens.
Well, I also have had issues with mine since I switched to them, but it’s been a few years. I just took it as some cards just don’t scan, and I get that. This was the purpose behind this thread. I wanted to see how many have had issues, as if it’s a really high number, well then we might have a demand or else type of situation.
thanks for the reply
 

SudsnShine115

Member
Joined
Oct 21, 2020
Messages
38
Reaction score
5
Points
8
Anyone install the tap system, if so how is it working
We also installed the Tap on our Goldline, it works well. Definitely worth it for the automated, I don't know that I would spend the money to add it to our SS bays.
 

MEP001

Well-known member
Joined
Aug 30, 2007
Messages
13,095
Reaction score
1,121
Points
113
Location
Texas
Ordered buttons today due to failure of existing equipment. Hopefully easily replaced?
Soldering is pretty easy. You just need a low wattage soldering iron and some flux core solder. There are plenty of Youtube videos that show how to do it. The screws are unusual, I don't remember what the bit is, but this set has it.

 

OurTown

Well-known member
Joined
Nov 8, 2017
Messages
1,939
Reaction score
284
Points
83
Location
Dayton, Ohio
Ordered buttons today due to failure of existing equipment. Hopefully easily replaced?

You will need to solder four short lengths of 24 gauge (IIRC) wire to the button solder tabs. The other ends go to the push in connector on the board. You will need a Torx bit to remove the back of the swiper body. I think it's a T-8. You will need to reuse the old button nut because it has the corners ground off for clearance. I sealed the button body to the swiper body, the swiper back and the wire exit hole with 100% silicone caulk. It's a little bit tedious because the parts are small but I didn't have any issues. I replaced six at one time so it was well worth saving most of the $150 each Cryptopay charges.
 

Cleanfreak

New member
Joined
Mar 26, 2021
Messages
1
Reaction score
0
Points
1
We have the same issue. And just today as a result of an internet outage - found an outrageous issue. The coordinator was down and even unplugged and yet I was able to swipe and “purchase” 10 minutes of time for each swipe. No pending with on Amex all three times. Located a thread from 5 years ago that it’s a feature of cryptopay to allow for non authorized sales to build up in a batch. And then when they run them later - you don’t have any reporting to show you how many declines and free washes you have away.

In addition to being a carwash owner - I have been in the merchant services business for 30 years and can’t believe this is a function of this product. No telling how many free car washes we have given away! How do you not confirm a card is valid before you give someone a product or service?

Of course, they are closed on weekends for support while car washes are their busiest.
 
Top