What's new

Compuwash control system issue

Sylvania Car Wash

New member
Joined
Jul 16, 2020
Messages
3
Reaction score
1
Points
1
Hello,

I am trying to troubleshoot an issue we keep having with our Compuwash system. A couple of months ago we were troubleshooting why we couldn't get the signal for the car enter switch. We traced it back to what we thought was a bad limit switch, turns out there were some corroded connections in a wire nut in a junction box out in the wash bay area. It was keeping the system from running in Auto. System had been working fine then all of a sudden we come in and it will run in auto, but it will not perform all of the functions like lava wax and a couple others. My manual talks about the LEDs on the board and tells that the first three show the sequence of memory inputs, the fourth indicates presence of PC board power, the fifth shows the pulse switch, the sixth shows the enter switch and the last three indicate sequence of the enter switch. Best I can tell the PC board has power and I see the pulse LED flash and the enter switch light up when engaged. Is there anyone out there familiar with this machine that may be able to offer some insight on this? It would be much appreciated. If easier to discuss on phone my number is 567-277-8814. Thanks,
 

John J Spokas

Member
Joined
Jul 9, 2010
Messages
39
Reaction score
10
Points
8
Location
Lisle, IL
Did you resolve your problem? Do you have the manual for your Compuwash controller?

Also, where are you located?
 

mac

Well-known member
Joined
Sep 3, 2007
Messages
2,757
Reaction score
198
Points
63
If you found corroded connections in one box, there's a good chance there are others lurking out there. It might take a little time, but it will be worth it to open EVERY box that has connections. Check them all. On terminal strips I would check to make sure all are tight. Get some dielectric grease and apply it to all cable connectors. It might not fix your issue, but at least it won't cost you but your time. And you can then eliminate that as a trouble source. Over the years I've made a ton of money just doing that to machines.
 

Sylvania Car Wash

New member
Joined
Jul 16, 2020
Messages
3
Reaction score
1
Points
1
I have not resolved the problem yet. I do have the manual for the Compuwash controller, but I do know it has been modified a bit from the original drawings. I am in the Toledo, Ohio area. Any ideas on what may be the issue, or are you interested in offering a cost to troubleshoot?
 

John J Spokas

Member
Joined
Jul 9, 2010
Messages
39
Reaction score
10
Points
8
Location
Lisle, IL
I have not resolved the problem yet. I do have the manual for the Compuwash controller, but I do know it has been modified a bit from the original drawings. I am in the Toledo, Ohio area. Any ideas on what may be the issue, or are you interested in offering a cost to troubleshoot?
I am far away, there should be some old car wash cat around your area that has worked on Compuwash controllers.
 
Top