What's new

M5 arm over travel

Mick

New member
Joined
Jul 25, 2021
Messages
25
Reaction score
3
Points
3
Looking for suggestions
On a M5 occasionally the arm will over travel and bang into the end when going left. Only hits the end during a high pressure rinse. Again not every time but randomly . We verified the sensor is set about 3/8” from the plate. The sensor light is on when the plate is detected. Anyone have and fixed this problem?
Thanks
 

Waxman

Super Moderator
Joined
Aug 31, 2007
Messages
5,309
Reaction score
575
Points
113
Location
Orange, MA
It sounds like sometimes the torque from HP rinse is causing the prox target to go out of range slightly from the prox. On my old machine, no prox was 3/8" from a target. They were much closer. If you can adjust the prox closer to the target and still ensure safe operation, that's where I'd start.
 

Mick

New member
Joined
Jul 25, 2021
Messages
25
Reaction score
3
Points
3
The sensor was set very close to the target I’d say about a credit card width away. The car wash tech told us to set them about 3/8 away but that made no difference. We tried moving the target in farther away from the end hoping it would detect sooner and stop before hitting but still occasionally hits but not as hard
We can try moving the sensor back to the original close setting in relationship to the target and leave the target at its current setting and see if that works.
Thanks for the suggestio if you have any other ideas please send
 

washnshine

Well-known member
Joined
Feb 21, 2014
Messages
1,009
Reaction score
353
Points
83
Location
NY
Looking for suggestions
On a M5 occasionally the arm will over travel and bang into the end when going left. Only hits the end during a high pressure rinse. Again not every time but randomly . We verified the sensor is set about 3/8” from the plate. The sensor light is on when the plate is detected. Anyone have and fixed this problem?
Thanks
Any chance the mist/water spray is interfering with sensors since this is only an issue on high pressure cycles? I know it’s not a photo eye / just throwing out a guess since it is cycle specific.
 

Waxman

Super Moderator
Joined
Aug 31, 2007
Messages
5,309
Reaction score
575
Points
113
Location
Orange, MA
I diagnose these problems like this:

prox / cable end / cable / relay on input/output card.
 

Mick

New member
Joined
Jul 25, 2021
Messages
25
Reaction score
3
Points
3
Sorry evidently my previous post did not go. We moved the sensor back in toward the target and set it about 1/8” away. We moved the target located on the left end (where the arm was over traveling and hitting the end) to the right awa from the end. Hoping it would sense sooner and stop before hitting the end. it has been over a week now and has not hit ant more. So assume and hope this fixed it
thanks all for the suggestions
 
Top