What's new

Cryptotap issues Hamilton ACW 4/5

AZcarwashman

Member
Joined
May 5, 2015
Messages
54
Reaction score
21
Points
8
Location
Phoenix, AZ
Has anyone had an issue with Cryptopay cryptotap authorizing like normal and activating the car wash, but never billing the card or Apple Pay? I found out, only due to an honest customer, that for about a month, any customer that used tap, got a free wash and never was charged. When the swipe was used, there was no issue. I tried replacing the tap also with a new one and the problem persisted. I don’t have this issue with my Wash Select or Hamilton Goldline pay stations, just my Hamilton ACW 4/5
This problem is with the auto cashier only. I do not have tap installed in the self service bays.
 

OurTown

Well-known member
Joined
Nov 8, 2017
Messages
2,179
Reaction score
397
Points
83
Location
Dayton, Ohio
I don't know but now I'm very suspicious because our Cryptotap used to be well above 10 percent of auto card sales and now the last 30 days it is about 2 percent.
 

OurTown

Well-known member
Joined
Nov 8, 2017
Messages
2,179
Reaction score
397
Points
83
Location
Dayton, Ohio
I just looked at it closer and found I was looking at the wrong number so it is about 6%. It still seems low compared to months ago.
 

AZcarwashman

Member
Joined
May 5, 2015
Messages
54
Reaction score
21
Points
8
Location
Phoenix, AZ
I just looked at it closer and found I was looking at the wrong number so it is about 6%. It still seems low compared to months ago.
You may want to check into that. When tap was working, it was used more and more as time went on. People are getting used to contactless payments real quick it seems. There shouldn’t be a decrease in usage. Post what you find out if there’s an issue.
 

DakotaHoskins

Member
Joined
Nov 19, 2016
Messages
78
Reaction score
18
Points
8
Location
Liberty, Kentucky
We had the same problem with a standard paystation using an mdb reader. Finally pat with cryptopay had to down grade the software of the reader I think. It was giving free washes when using tap. They weren’t able to charge all the customers that received the free washes either. Ask for pat at cryptopay he should be able to fix this.
 

Randy

Well-known member
Joined
Sep 5, 2007
Messages
4,355
Reaction score
725
Points
113
Has anyone had an issue with Cryptopay cryptotap authorizing like normal and activating the car wash, but never billing the card or Apple Pay? I found out, only due to an honest customer, that for about a month, any customer that used tap, got a free wash and never was charged. When the swipe was used, there was no issue. I tried replacing the tap also with a new one and the problem persisted. I don’t have this issue with my Wash Select or Hamilton Goldline pay stations, just my Hamilton ACW 4/5
This problem is with the auto cashier only. I do not have tap installed in the self service bays.
Have you contacted Cryptopay about the problems you’re having with the Cryptotap system? I don’t think your problem is with the Hamilton ACW-4/5
 

AZcarwashman

Member
Joined
May 5, 2015
Messages
54
Reaction score
21
Points
8
Location
Phoenix, AZ
Have you contacted Cryptopay about the problems you’re having with the Cryptotap system? I don’t think your problem is with the Hamilton ACW-4/5
Yes. I agree. It’s not the Hamilton. It’s definitely a tap issue. Cryptopay customer service is excellent and has been working with me on the issue, but have yet to get it resolved.
 
Top